ArcGIS API dan Viewer 3.0 untuk Flex sudah bisa digunakan

versi 3.0 prerelease dari API dan ArcGIS Viewer untuk Flex tersedia bagi Anda untuk test drive.

API tambahan

Ini rilis API memerlukan Adobe Flex SDK 4.5 atau lebih tinggi, yang pada gilirannya memerlukan setidaknya Flash Player 10.2. API ini termasuk dukungan yang lebih komprehensif untuk ArcGIS 10.1 untuk Server, termasuk:
  • Lebih dinamis render pilihan
  • Lebih baik dukungan editing: Editor pelacakan, kepemilikan berbasis kontrol akses, dan dukungan untuk versi
  • Dukungan untuk PrintTask untuk menghasilkan output dicetak pada server
  • z dan m-nilai dukungan dalam peta dan layanan fitur.
Untuk daftar lengkap perangkat tambahan API pergi di sini .
Dapatkan 3,0 API prerelease dari sini .

Viewer tambahan

Di sisi Viewer, rilis ini didasarkan pada dukungan yang komprehensif untuk ArcGIS 10.1 untuk Server di API, seperti:
  • Pengguna yang lebih baik pengalaman, termasuk widget Cetak, URL pintar saat browsing endpoint REST, dan kemampuan mengedit
  • Dukungan untuk Portal untuk ArcGIS
  • Dukungan untuk ArcGIS host Layanan online
  • Dukungan untuk server proxy
  • Peningkatan kemampuan lokalisasi
  • Perbaikan bug
  • Dukungan untuk mengakses layanan aman
Login ke layanan aman menggunakan Flex Viewer
Untuk daftar lengkap perangkat tambahan Viewer.
Dapatkan Viewer 3,0 prerelease dari sini .
Nikmati, dan kita akan melihat Anda di Summit Dev!
Disumbangkan oleh Viewer ArcGIS untuk tim pengembangan Flex
Previous
Next Post »
0 Komentar

Terimakasih telah berkomentar